Brakeman - Rails Security Scanner

Static analysis security scanner for Ruby on Rails

Brakeman 3.0.5 Released

And this is why you don’t rush out releases.

Changes since 3.0.4:

  • Fix check for CVE-2015-3227 (#667)

Fix CVE-2015-3227 Check

Includes information that Rails 3.2.22 is the fix version for anything before Rails 4.0. Fixes warning message when exact Rails version cannot be determined. Fixes link URL to point to the CVE announcement.

(changes)

SHAs

The SHA1 sums for this release are

b78e11b745128ed7f9acd5d0c4f5e0e3a81f4d07  brakeman-min-3.0.5.gem
c62cc782595d4995aa385b6bd96c2485ac932077  brakeman-3.0.5.gem

Reporting Issues

Please report any issues with this release! Take a look at this guide to reporting Brakeman problems.

Also consider following @brakeman on Twitter and joining the mailing list.

Comments