Brakeman - Rails Security Scanner

Static analysis security scanner for Ruby on Rails

Brakeman 0.9.1 Released

A new vulnerability was disclosed yesterday in the Rails translate helper.

This vulnerability affects Rails 2.3.x when using the rails_xss plugin, Rails 3.0 - 3.0.10, and Rails 3.1 - 3.1.1.

The only change in the 0.9.1 release is a check for this new vulnerability.

Comments